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11  IInnttrroodduuccttiioonn  
Think of Mindjet® MindManager® 7 as a powerful and acrobatic aircraft.  To start with you will 
need to know a few basic tools and features regardless of how you will fly it.  Some will be 
obvious like the door to the cockpit or the joystick, others will be more complex like the radio, 
auto-pilot or radar. 

 

Cabre's Introduction to MindManager 7 booklet takes you through the basic elements. You will 
get in the aircraft, familiarise yourself with the controls, taxi around the airport and take a trial 
run down the runway.   You may even take off! 

 

Some useful but less obvious features like Pan and Zoom and Level of Detail will be revealed to 
you. They do not appear in the MS Office applications with which MindManager 7 has many 
similarities in its user interface. MindManager7 has adopted the Microsoft Ribbon interface 
introduced with Office 2007. This may take some getting used to for users of previous versions 
of MindManager but you will soon be comfortable with it and getting the benefits of seeing 
more grouped options on each ribbon. 

 

In the longer term Cabre would like to help you to fly MindManager 7 in loops, barrel rolls and 
upside down (the dictionary meaning of Cabre in English).  You need training, practice, 
perhaps even a go in a simulator before flying upside down safely. With MindManager I advise 
training, practice and discipline, so you progress rapidly from awareness, understanding, and 
to competence.  Please enjoy the beginning of your journey from Innocence to Excellence. 

 

 
 

Some conventions:  

File > New > Default Map means click File on the toolbar then New then Default Map 

TIPS: are offered throughout the booklet. Some may just be clues to more advanced features 

not included in the booklet.  Use help  to find out more. 
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1.1 Brainstorming 

 

Tony Buzan's Mind Mapping is the inspiration for this 
software.  Brainstorming is one of the original 
applications of mind mapping.  As you learn more 
about MindManager 7 you will see it is a tool which 
connects Tony's process to office and project 
software, and their final publication format.    

There is a special Brainstorm function available from 
the tools menu. You can use this tool when you start 
a map or at anytime the map is being developed. 

Some people like this tool because it makes you list 
ideas before you organise them rather than trying to 
do both at the same time. 

Click the light bulb and this toolbar will appear. 

 

 
 

 

This brainstorm is about what you might need for a 
camping trip.  

 

Notice the three Steps 1, 2 and 3. 

 

Go to Step 1, type your idea, and tap return. 

 

The idea is placed on the map as opposite. You can 
type a second idea and tap return.  Don't stop, 
keep on going. 
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Now use Step 2 to create Groups. 

 

Click on 'Enter Group Names'. Type in your Group 
Names 

 

Click OK and the groups are added to the map.  
Different colours are used to help with the 
association process. 

 

Now you have the groups, you can cut 
and paste or drag and drop them to the 
appropriate position in your map. 

 

Watch out for the red shadows which 
show where your dragged topic will be 
connected to. 

 

TIP: Use Ctrl with the mouse 
movement to copy a topic to more than 
one group. 

 

 

When you have finished with 
Brainstorming mode, click on 

 in the top right 
hand corner.   

You can restart Brainstorming in a map 
at any time by clicking: 
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22  CCrreeaattiinngg  aa  MMaapp  
 

 

Most users create maps using the basic keyboard 
and mouse actions.   

If you havt attended a Cabre course, this is where 
you started.  In the first part you will just use the 
keyboard to create the map. 

Here is how: 

 

2.1 Opening a New Map 
 

 

To start a new map type CTRL N to select the style 
of map.  You can use the arrow keys to pick a style 
and then tap Enter. Type the title of the map 
immediately.  Don't try and select the "Central Topic" 
text. Your typing will overwrite it.  When you have 
finished tap Enter.  

No need to click the title topic. You can create a 
basic map without touching the mouse!  

 

2.2 Creating Topics 
 

 

 

 

 

Tap Enter again and your first Main Topic will be 
created.  Again just type the content and tap Enter.  

TIP: If you want to force a line return in a long topic 
then tap Shift-Enter. Tap Enter  to "fix" the topic. 

If you tap Return again, you will create another 
Main Topic around the Central Topic. 

As each one is created, you can type the topic text. 

To edit the topic text, you can go back to a topic by 
using the arrow keys and pressing F2. Then retype 
the text.  After tapping F2 the whole topic text is 
selected and what you type will overwrite it all.  If 
you need to only partially edit the topic text, then 
use the Left and Right Arrow keys or Home and 
End to get to the point in the text you want to edit. 

If you want to insert a Main Topic between existing 
ones, go to the topic above (on the right hand side 
and below on the left hand side of the map) and tap 
Enter. 
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2.2.1 Subtopics 

 

 

To create a Subtopic, select the parent (Main) topic 
(you may already be focused on it, if not use the 
arrow keys to get there) and tap Insert. 

This creates a Subtopic, [type the text in the same 
way as a Main Topic]. 

From now on, tapping Return gives you more 
Subtopics. 

To create a Sub-Subtopic, highlight the parent 
Subtopic; click Insert and so on. 

INF0: You can create as many levels as you want.

 

 

2.2.2 Callouts 

 

 

A Callout can be attached to a topic. 

To insert a Callout topic, highlight the topic you want 
to create a Callout on. Then click on the Callout icon 

on the Home toolbar ribbon or you can select 
Callout from the Insert ribbon or Ctrl- Shift-Enter 
or Right Click the topic then Insert >Callout 
Topic.  You will create a Callout in which you can 
immediately type your text, as before. 

There are often many ways to do the same thing in 
MindManager, the choice is yours.  

You can drag and drop the Callout to a new position, 
but it will remain linked to it’s topic. 

TIP: You can format the Callout by highlighting it, 
Right Clicking  and selecting Format > Topic. [it 
does say Format Topic but you will format the 
Callout] 

You can select the shape of the Callout, the colour of 
the lines and fill, and even select custom Callout 
shapes. 
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2.2.3 Floating Topics 

 
 

 

Floating topics are topics that are not linked to other 
topics. They 'float' on the map background. 

TIP: They are useful for parking ideas when you do 
not know where they should be connected. They can 
be used as notes that are not exported to other file 
formats such as MS Word. 

The easiest way to create them is to Right Click on 
an empty part of the map, and select Insert 
Floating Topic. 

Once placed, you can drag them about the map, but 
beware, if you go too close to a topic they will be 
captured by that topic.  If this happens, just drag it 
away again, and it will be 'freed' to become a 
floating topic again.  You can avoid this by pressing 
Shift as you drag the topic. 

TIP: The same applies to floating images. 

TIP: lf you want to drag a Main Topic away from the 
centre but do not want to free it, use the 'connector' 
[the black or hollow dot] of the topic, and it will stay 
attached.  Whenever you move a Main Topic 
manually it is indicated by the connector going black.  

TIP: Floating topics can be formatted like any other 
topic. 

 

2.3 Making Relationships 
 
 
 

 
 
 

 

To create a relationship link between two topics, select 
Home > Insert > Relationship from the toolbar and 

click on the Relationship icon:     at the top 
of the screen. 

The mouse cursor changes to the Relationship tool.  You 
can now click on the first topic you want to link [it gets a 
highlighted border in orange] then click on the topic you 
want to link it to. 

The relationship is now made. 

You can adjust the shape of the relationship by clicking it 
and moving the yellow handles. 

TIP: You can re assign the link by dragging the red 
connection point to a new topic. 

You can format the link by right clicking to give you a 
series of options under Format > Relationship. 
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TIP: It may suit you to have 

  > MindManager Options 
> Edit > Auto Insert 
Relationship Callouts ticked or 
not. 

 
TIP: The direction and number/type of arrowheads will 
create different types of hyperlinks [one way or two way] 
if you export the map to Word and web sites. 

 

2.4 Using Notes 
Notes are information associated with any type of topic or a Callout. You start a note in one of 
three ways.  I will let you find these this time. 

They are entered and viewed in a side panel like this: 

 



An Introduction to MindManager 7  

5-Nov-07  Page 11 

You can enter text into notes, cut and paste images (see the Images section for more 
information on this), add tables and hyperlinks.   

If you create notes for a topic, an icon appears on that topic to alert you to the notes: 

TIP: If you 'hover' the cursor over the topic icon you get a preview of the notes 

 
At the top of the notes panel you have control icons as shown above. The left and right 
arrows,  move you to the notes of the previous or next topic.  The three others are only 
visible if you have Tablet PC:- Text, Ink & Ink/Text windows.  

TIP: You can choose if the notes are on the side or the bottom of the map at: MindManager 
Options > Notes > Notes window placement. 

 

 

33  NNaavviiggaattiinngg  yyoouurr  mmaapp  
Maps with many topics are no longer readable when they fit the screen. You can see less and 
navigation gets difficult.  You will need to use some of these tools: 

3.1 The Hand of Movement! 
You can grab and move your map with the hand mouse tip . 

Left click and hold on an empty part of the map, and you get the 'hand'.  Then move the map 
around without letting go of the mouse button. 

TIP: Once you let go, you have to click and hold again to get the hand back. So start in the 
appropriate place on the map. If you want to move the map upwards, set your 'hand' near the 
bottom of the map.  
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3.2 Zooming 
 
 

 

Zoom in and out using the zoom slider at the bottom of 

the screen:   

 

Or use the View Ribbon and Zoom controls opposite 

 

or zoom in with Ctrl = or out with Ctrl -. 

 

3.3 Centre or Fill the Window 
To centre your map use Ctrl+F3 on the Central Topic and reduce the Level of Detail to 1 
Level. 

To make your map fill the screen use Ctrl+F5 or View > Zoom  

 

3.4 Pan & Zoom 
 

 

This superb tool lets you rove around a large map 
even when you are zoomed in close. 

Start by selecting View > Zoom > Pan & Zoom. 

 
This brings up a floating tool.  Which when you 
mouse over it expands to the window opposite: 

So what do you do next?  

Place your mouse in the middle of blue rectangle 
[and get a hand symbol] and you can move the 
rectangle around. 

Mouse over the edges of the rectangle and you can 
change its size by dragging. 

TIP: Go slowly - it can produce confusing effects as you map swings wildly around. 

TIP: You could use this feature when presenting a map to a live audience. 

TIP: To make this easier to access place the Pan and Zoom icon on the Quick Access 
Toolbar. If you can't see it right click on a toolbar then Customise Quick Access Toolbar and 
slide down to the bottom of the list.  Then drag the icon on to the toolbar. 
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3.5 Level Control 
 

 

If you have many Subtopics in your map, it can be 
complex and difficult to read. 

One solution is to use the Detail control and select 
how many levels to show.  This will only affect the 
subtopics of the topic you have selected.  If you want 
it to apply to the whole map select the Central Topic. 

The detail control is at the bottom of the screen 

 
Or you can select the tool on the View Ribbon and 
then select the level you want. Just clicking the icon 
will cycle the levels.  Clicking the little triangle will 
expose the drop down menu. 

TIP: Having done that try using Ctrl-F5 to fill the 
screen again 

Or try using Ctrl-D.  This will step through the levels 
returning finally to only the Main Topics being 
displayed. 

TIP: Using level control, select your topic first! You 
can select the Central Topic [whole map] or just one 
topic and its Subtopics. 

 

44  SSiimmppllee  EEnnhhaanncceemmeennttss  

4.1 Formatting Topics 
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TIP: You can also change the width [but not the height] of the topic 
box by dragging its sides.  Select the topic, move the mouse to the 
sides and the mouse pointer changes to a double headed arrow.  Left 
Click and you can then drag the edge.  This will affect the layout of the 
text in the topic box. 

This is where the 
Ribbon interface 
provides a big benefit 
in MindManager 7. 
Everything required 
is on the Format 
ribbon. 

 

Alternatively you can 
select the topic, right 
click and select 
Format > Topic sub 
menu. 

From this menu you 
can select different 
shapes for your 
topic, and line and fill 
colours as shown 
opposite. 

 

4.2      Markers 
 Map Markers are attributes of topics. 

They make the map more memorable, but are also 
important if you export the map to Outlook or MS 
Project. You can also use them to filter the map prior to 
printing or an export to another application or just to 
save a filtered copy of the map. 

Select the Markers tab [right hand side of the screen] 
and expand the groups of markers that you want. 

Highlight the topic you want to mark, and click on the 
marker you want. 

 

TIP: You can only have one marker from each group 
where they are exclusive e.g. priority and Task Complete 
%. A topic cannot be both Priority 1 and 3 or happy and 
sad at the same time. Right click on a Marker Group 
Name to see if it is mutually exclusive.  You could even 
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change the tick and have conflicting markers 
 
TIP: If you cannot see the Task Pane tabs on the right 
hand side of your MindManager window, right click the 
icon in the bottom right hand corner and tick the box.

 

 

4.3 Boundaries 
 
 
 

 

Boundaries are areas that 
enclose whole branches, i.e. 
topics and subtopics.  You 
can select shapes for them, 
and vary the lines and fill 
colours. 

First highlight your selected 
topic, then click Home or 
Insert > Boundary  

This puts a boundary around 
your topics. 

To adjust the look of your 
boundary, right click on the 
boundary and select Format 
> Boundary to get the 
options shown on the left or 
click Format > Boundary 
on the Ribbon. 
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TIP: To select the boundary type on entry click the small 
triangle to the right of the Boundary Insert tool. 

 

Summary Boundaries are excellent for making a comment 
about a group of topics. This brackets rather than surrounds 
the topic and its sub- topics. 

 

 

 

4.4 Drag n Drop Hyperlinks 
 A quick way to create links to files on your PC is to 

drag and drop them. 

Reduce MindManager 7 to a window rather than full 
screen, and open Windows Explorer [or My Computer 
from the Desktop] and reduce that to a window.  
Then drag and drop files or folders on to the map.  
You can also drag and drop web addresses from your 
web browser by dragging the Internet Explorer or 
Firefox icon next to the URL. 

 

4.5 Images 

4.5.1 Library 

Graphics make your map more interesting and memorable. 

Graphics can be part of a topic, a Subtopic on their own, in topic notes or even floating. 

There are plenty of images in the Library on the task pane or you can import your own. 

To insert an image, you can either right click on an empty part of the map, or select the 

Library tab from the right hand edge of the screen, or select Home > Topic Element   
from the ribbon. 
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If you select the From Library, the Library Pane will 
open. Select the MindManager images, expand the 
tree and select the image you want.  

You can simply drag the image to your map. 

TIP: When you drag it to the map, look for the colour 
of the topic boundary, 

RED means the image will become a Subtopic, 
GREEN means it will be inserted in the topic box 
itself and at the position shown: top, bottom, left or 
right. 

Once it is in the map, you can click on the image to 
resize it. 

Notice that the library includes a folder called My 
Pictures. This will show the images stored in the My 
Pictures folder, a sub-folder of My Documents. 

TIP: Beware - some PCs have several folders called 
My Pictures [e.g. for different users] if the image you 
expect is not there, you may have to go browsing for 
it using 'From File' 

If your images are stored elsewhere, you will have to 
load them using From File. 
 
You can permanently add image folders to the 

Library by clicking  > MindManager Options > 
Package Folders > New and making the appropriate 
selections e.g. Resource type is Image. 

 



 An Introduction to MindManager 7 

Page 18  5-Nov-07 

4.5.2 Your Own Graphics 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

If you select From File the mouse tool tip changes, 
click where you want the image and then the Add 
Image window shown above will appear. 

TIP: This is a handy way to personalise your map 
e.g. import your company logo to the Central Topic. 

WARNING: Images imported from a camera or 
scanner can be large compared to the graphics 
supplied with MindManager.  Use your photo editing 
software to manage the size of graphics by cropping 
(reducing the overall size), reducing the pixels/inch 
and when using jpg or similar, chose an appropriate 
compression setting. TIF and BMP image files tend to 
be the largest, so convert them to JPG (photographs) 
or GIF (logos, graphics) or PNG (which I have used 
in this document). Metafiles, WMF and EMF file types 
are generally smaller and scale without corrupting 
the image.  All images have a copied stored in the 
MindManager file even if linked. 

Insert and Link images in Notes (not possible in topic 
images) rather than just paste them in the map.  If 
you alter the image you can right click it and then 
Refresh Image to load the revised image.  

The link option is under the drop down triangle by 
the insert button.  You can also link an image with a 
right click on the image, Format Image and Insert 
and Link.  If you alter the original image, you will 
need to Refresh Image and to maintain quality 
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probably Reset Image Size.   

If map file size is a problem, you can drag and drop 
your image to a topic as a sub-topic. This will create 
a link to the image. The image itself will not display 
till you click on the link. If you do this and then 
export the map, or send it to someone else, you will 
have to send the images too.  If you use File > 
Export > Pack and Go, the linked images and 
documents will be packed into the ZIP file, providing 
you tick the appropriate boxes. 

 

4.6 Attachments 
 
 
 

 

You can add attachments to topics by right clicking 
the Topic > Add Attachment or Home > Topic 

Elements  or Ctrl+Shift+H. 

This places a copy of the attachment in the map file 
rather than linking to file.  You can have many 
attachments per topic. Placing the mouse over the 
paperclip will list the attachments.  A right click and 
you can manage them. 

If you send someone the map, they will also get the 
attachments.  So take care about file sizes. 2GB 
videos may not be appropriate. 

 

55    KKeeyybbooaarrdd  SShhoorrttccuuttss  
Some useful ones:  

• To centre your map use Ctrl+F3 

• To make your map fill the screen use Ctrl+F5 

• To show or hide the levels of topics and Subtopics select the Central Topic [or topic] and 
use Ctrl+D. 

• To undo your last edit use Ctrl+Z 

• To save the map use Ctrl+S 

• Show/hide the Notes window Ctrl+T or F11 

• Look at the Learning > Learn More > Keyboard Shortcuts tab for more keyboard 
shortcuts. 

• Ctrl+N open the New Map Template and Style selector  
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66  WWhhaatt  NNeexxtt??  
This booklet is just a short introduction.  There is 
much more to discover about MindManager 7.  
Features such as Filtering, Exporting, Presentation 
Mode and Styles. Applications such project planning, 
writing books (like this one) and presentations.   If 
you felt that this booklet (and probably a course) 
have helped you accelerate your implementation and 
effectiveness with MindManager 7, then please 
contact Cabre whenever you need help with 
MindManager (any version). 
 

andrew@cabre.co.uk 

Tel 01962 738534 
Mob 07813 211451 
Skype ajwilcox 
www.cabre.co.uk 
 
Cabre operates a public forum at  
http://www.cabre.co.uk/forum/index.php 
where you can ask questions and see the answers to 
other peoples question. 
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